Messages API - Inbound WhatsApp Messages Degradation
Incident Report for Vonage API
Resolved
This issue has been resolved.

All services have been restored.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 22, 2022 - 17:00 UTC
Monitoring
This issue has been resolved.

The following services were impacted from 2022-06-18 12:47 UTC until 2022-06-22 10:20 UTC.

Messages-API: Some customers may have experienced missing or delayed inbound WhatsApp messages containing media files.

Non-Media Inbound Messages and Outbound WhatsApp Messages were not impacted by this issue.

All services have been restored.

We will continue to monitor the service during the next few hours and post updates should anything change.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 22, 2022 - 12:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2022 - 10:41 UTC
Identified
We have identified the root cause of the issue.

We are currently working on getting the issue fixed and will post further updates here.
Posted Jun 22, 2022 - 09:44 UTC
Investigating
Our monitoring has alerted us to an issue impacting inbound WhatsApp messages via the Messages API.


If there is a customer impact, it is likely to be affecting the following products:

Messages-API: Customers may experience increased latency in receiving WhatsApp inbound messages containing media files


We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 22, 2022 - 09:07 UTC
This incident affected: [Beta] Messages API.