Potential MO Inbound SMS Delays to the US East region
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 09:13 UTC
Update
A fix has been implemented and MO Inbound SMS delays are no longer being detected.
Posted Jun 12, 2022 - 20:22 UTC
Monitoring
A fix has been implemented and MO Inbound SMS delays are no longer being detected.
Posted Jun 12, 2022 - 20:21 UTC
Investigating
We have detected potential issues with delays on inbound MO messages in regard to the SMS API. We are currently investigating this issue and look to obtain more details soon.
Posted Jun 12, 2022 - 20:08 UTC
This incident affected: SMS API (Inbound SMS).