Russia SMS - Degradation towards MTS network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 21:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 19:53 UTC
Investigating
We are currently observing SMS delivery degradation towards Russia MTS. We are working with our carrier partners to resolve the issue, which seems to be on the network operator side, and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 24, 2022 - 15:45 UTC
This incident affected: SMS API (Asia & Oceania traffic).