Colombia SMS - Delivery degradation towards Claro network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 14, 2022 - 23:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2022 - 21:29 UTC
Investigating
Please be advised that we are observing message delivery degradation towards Claro Colombia.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 14, 2022 - 17:38 UTC
This incident affected: SMS API (South & Central America traffic).