Kazakhstan SMS - Degradation affecting Beeline
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 08, 2022 - 06:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 05:48 UTC
Investigating
Please be informed that we are currently observing SMS delivery degradation towards Kazakhstan Beeline.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available. This is an issue on the operator's side in Kazakhstan.

Please contact support@api.vonage.com if you have any questions.
Posted May 07, 2022 - 18:55 UTC
This incident affected: SMS API (Europe traffic).