smpp0.nexmo.com Connectivity Issue
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 07:20 UTC
Monitoring
We have implemented a fix for this issue and we are monitoring the results.

The following services were impacted from [2022-06:16 14:02] UTC until [2022-06-16 14:53]
SMPP connection to smpp0.nexmo.com

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jun 16, 2022 - 15:04 UTC
Identified
Our monitoring has alerted us to a potential service issue with connectivity binding to our SMPP servers: smpp0.nexmo.com starting 2022-06-16 at 14:02 UTC.

Customers may experience intermittent bind failures to the endpoints mentioned.
We are currently working on getting the issue fixed and will post further updates here.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 16, 2022 - 14:58 UTC
This incident affected: SMS API (SMPP).