SMS LVN delivery to United Kingdom
Incident Report for Vonage API
Resolved
This issue is resolved.

Please let support@api.vonage.com know if you continue to experience problems with this service.
Posted Jun 27, 2022 - 15:11 UTC
Monitoring
Our suppliers have implemented a fix and are monitoring the situation.

Any messages sent through us have been dropped and should be resent.

Please let us know if you continue to have any problems with new outbound SMS.
Posted Jun 27, 2022 - 10:58 UTC
Identified
We have been informed of a delivery issue with our United Kingdom LVN supplier.

Our supplier is continuing to work on resolving this issue.

We will post updates as soon as we know more.
Posted Jun 27, 2022 - 10:06 UTC
This incident affected: SMS API (Outbound SMS, Europe traffic).