Japan SMS & Voice - Service Degradation affecting KDDI and a subset of Japan Long Virtual numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 10:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2022 - 08:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 03, 2022 - 16:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 03, 2022 - 01:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2022 - 16:07 UTC
Identified
Please be informed that Outbound calls towards KDDI may also experience failures. Inbound and Outbound calls to and from a subset of our Japan Long Virtual numbers are also observing service degradation.

This has been identified due to an issue at operator end and we will issue and update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 02, 2022 - 05:32 UTC
Investigating
We are currently observing SMS delivery degradation towards Japan KDDI Network.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 01, 2022 - 17:35 UTC
This incident affected: SMS API (Asia & Oceania traffic) and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).