Canada SMS - Degradation affecting Bell Mobility using a subset of Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 02:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 01:42 UTC
Investigating
We have been notified by our supplier about an issue impacting SMS messages from a subset of shortcodes towards Bell Mobility, Canada. This issue may be impacting deliverability and/or delays of Inbound, Outbound SMS.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 17, 2022 - 00:19 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).