Service Issues - Messages and Dispatch API
Incident Report for Vonage API
Resolved
The issue impacting message delivery delays has now been resolved and service has been restored.
Posted May 17, 2022 - 20:13 UTC
Identified
The issue has been identified as the WhatsApp service issue. Customers might experience delays on outbound and inbound messages via the WhatsApp channel.


We are currently working on getting the issue fixed and will post further updates here.
Posted May 17, 2022 - 14:55 UTC
Investigating
Our monitoring has alerted us to a potential issue with Message API. We are experiencing Message delivery delays and aim to provide an update on our investigation within 1 hour.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted May 17, 2022 - 14:34 UTC
This incident affected: [Beta] Messages API and [Beta] Dispatch API.