Yemen SMS - Delivery report degradation affecting Yemen Mobile (CDMA)
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 00:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 21:52 UTC
Investigating
Please be advised that we are observing SMS Delivery report degradation towards Yemen Mobile (CDMA). SMS delivery is unaffected.

The issue is being investigated. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 21, 2022 - 18:50 UTC
This incident affected: SMS API (Asia & Oceania traffic).