Bangladesh SMS - Degradation towards Grameen Phone
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 08:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 08:09 UTC
Investigating
Please be advised that we are observing message delivery degradation towards Bangladesh Grameen Phone network .

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions
Posted Jul 01, 2022 - 04:29 UTC
This incident affected: SMS API (Asia & Oceania traffic).