South Africa SMS - Degradation for Inbound SMS towards South Africa Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 13, 2022 - 16:13 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2022 - 13:07 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sending towards a subset of our South Africa Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending towards some of your subscribed South Africa Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 12, 2022 - 15:14 UTC
This incident affected: SMS API (Africa traffic).