Uzbekistan SMS - towards UMS
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 21:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 19:49 UTC
Investigating
We are currently observing SMS delivery degradation towards UMS - Uzbekistan.
We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 16, 2022 - 18:44 UTC
This incident affected: SMS API (Asia & Oceania traffic).