Poland SMS - Degradation impacting a subset of Poland Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 08, 2022 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 20:15 UTC
Investigating
We are currently observing Inbound and Outbound SMS delivery degradation for a subset of our Poland Long Virtual Numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted May 07, 2022 - 06:18 UTC
This incident affected: SMS API (Europe traffic).