Yemen SMS - degradation affecting Yemen Mobile (CDMA)
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 05:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 04:33 UTC
Investigating
Please be advised that we are observing SMS delivery degradation towards Yemen Mobile (CDMA).

The issue is being investigated. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 20, 2022 - 23:52 UTC
This incident affected: SMS API (Asia & Oceania traffic).