Pricing Notification Issue
Incident Report for Vonage API
Resolved
Due to an incident around our price notification functionality, customers may have received multiple delayed price notifications from 24th May 2022 onwards.

Please refer to the pricing pages on the Customer Dashboard to confirm the active pricing rates.

The incident is now resolved and all notifications sent from 14th June 2022 10:00am UTC are correct.
Posted Jun 14, 2022 - 15:11 UTC
Monitoring
We have found a service issue with our platform where customers who have had pricing updates since 24th May, were sent two different rate sheets i.e were sent a 24th May rate sheet subsequent to receiving more recent rate sheets.

We are alerting customers in case they were impacted by the issue.
Posted Jun 13, 2022 - 14:24 UTC
This incident affected: SMS API (Outbound SMS) and Billing and Payments.