Cuba SMS - Degradation affecting Cubacel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 21:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2022 - 20:36 UTC
Investigating
We are currently observing SMS delivery degradation towards Cuba - Cubacel.
We are working with our carrier partners to resolve the issue, which is on the operator's side, and we will update you as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 19, 2022 - 18:45 UTC
This incident affected: SMS API (South & Central America traffic).