Service Issue in Platform
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 01:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 01:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2022 - 02:52 UTC
Monitoring
Our monitoring has alerted us to a potential service issue with our Washington DC data center. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:
Voice

The issue caused calls in our Washington data center to terminate prematurely. At this time we have identified and fixed the issue and there aren't ongoing issues, so currently, we are monitoring.
Posted Jun 06, 2022 - 18:25 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API).