Moldova SMS - Delivery degradation towards Orange Moldova network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 05, 2022 - 15:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 15:57 UTC
Investigating
We are currently observing SMS delivery degradation towards the Orange Moldova network. This is due to a problem on the operator's side.

We are working with our carrier partner to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 05, 2022 - 15:29 UTC
This incident affected: SMS API (Asia & Oceania traffic).