Issue with Customer dashboard
Incident Report for Vonage API
Resolved
The Nexmo dashboard login issue has been resolved.

The following services were impacted from 22-June-2022 12:55 UTC until 22-June-2022 13:40 UTC
Nexmo Customer dashboard

All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 22, 2022 - 17:39 UTC
Monitoring
We have implemented a fix for this issue where customers were not able to log in to the Nexmo dashboard.

The following services were impacted from 22-June-2022 12:55 UTC until 22-June-2022 13:40 UTC
Nexmo Customer dashboard

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jun 22, 2022 - 14:12 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. We are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:
Customer dashboard

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 22, 2022 - 13:25 UTC
This incident affected: Nexmo Dashboard.