Service Issue in Platform
Incident Report for Vonage API
Resolved
This incident has been resolved now.
If you still see issues with the WhatsApp channel and not getting inbound notifications i.e callbacks and Inbound messages please reach out to support@api.vonage.com for help.
Posted Jul 06, 2022 - 08:46 UTC
Monitoring
The issue has been identified and is currently being monitored. If you are seeing issues with the WhatsApp channel and not getting inbound notifications i.e callbacks and Inbound messages please reach out to support@api.vonage.com.
Posted Jul 05, 2022 - 17:15 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform where some customers might not have received inbound notifications i.e callbacks and Inbound message from Whatsapp channel

If there is a customer impact, it is likely to be affecting the following products:
Messages API

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jul 05, 2022 - 16:18 UTC
This incident affected: [Beta] Messages API.