SMS delivery to Yemen - Yemen Mobile
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 16, 2022 - 09:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 09:08 UTC
Identified
Please be advised that due to an issue in Yemen, the network operator Yemen Mobile is currently facing an outage. This is affecting most SMS traffic and is being looked into by the operator there.

As soon as we hear this has been resolved we will post updates here.
Posted May 16, 2022 - 08:42 UTC
This incident affected: SMS API (Asia & Oceania traffic).