Algeria SMS - Delivery degradation towards Ooredoo
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 08:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 06:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 19, 2022 - 07:41 UTC
Update
We are continuing to work with our carrier partner on a fix for this issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 18, 2022 - 07:25 UTC
Investigating
Please be advised that we are observing message delivery degradation towards Ooredoo Algeria.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 16, 2022 - 19:57 UTC
This incident affected: SMS API (Africa traffic).