Colombia & Argentina SMS - Degradation affecting a subset of Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2022 - 15:57 UTC
Investigating
We have been notified by our supplier about an issue impacting SMS messages to/from a subset of shortcodes towards Colombia & Argentina. This issue may be impacting deliverability and/or delays of Inbound, Outbound SMS.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 19, 2022 - 13:54 UTC
This incident affected: SMS API (South & Central America traffic).