Service Issue in Platform
Incident Report for Vonage API
Resolved
This issue has been resolved.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 21, 2022 - 14:50 UTC
Monitoring
This issue has been resolved.

The following services were impacted from 2022/06/21 10:05 UTC until 2022/06/21 10:34 UTC:

Customer Dashboard:
-> Customers would have seen errors during the signup flow
-> Customers might have experienced some delays in creating new Applications and also in editing the existing applications with callbacks etc

Partner API: Updates would have failed during this period


We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jun 21, 2022 - 11:03 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.


We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 21, 2022 - 10:31 UTC