Myanmar SMS - Degradation towards MPT
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 15, 2022 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2022 - 22:49 UTC
Identified
Please be informed that there is a delivery issue to Myanmar MPT due to an issue with the network operator themselves.

We will issue an update as soon as more information becomes available. Please contact support@api.vonage.com if you have any questions.
Posted May 15, 2022 - 12:09 UTC
This incident affected: SMS API (Asia & Oceania traffic).