Connectivity Issues in US West Data center
Incident Report for Vonage API
Resolved
The connectivity issue on the US-West Data center has been resolved.

The following services were impacted from 2022-06-23 18:05:45 UTC until 2022-06-23 19.05.00 UTC

TTS API: All TTS calls during the outage period

Verify API: Around 500 verification API requests failed

Messages API: Increased latency for API response and for Inbound traffic (MO) and DLR delivery

All services have been restored.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 23, 2022 - 21:02 UTC
Monitoring
We have failed over our services to another data centre in order to mitigate customer impact. The issue is now resolved and customers should no longer experience any service interruptions.

We will continue to monitor services during the next few hours and post updates should anything change.
Posted Jun 23, 2022 - 19:28 UTC
Investigating
We are currently experiencing connectivity problems in our US-West Data center affecting the TTS traffic through this region. While our engineering team continue to investigate the incident, we request customers to use a different end point such as US East Data center to avoid any TTS traffic interruptions.

We will update this announcement as soon as we have more details available.
Posted Jun 23, 2022 - 18:53 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (TTS API).