Indonesia SMS - Delivery Degradation towards Hutchison 3
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 03:26 UTC
Investigating
We are currently observing SMS delivery degradation towards Indonesia Hutchison 3. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 05, 2022 - 03:05 UTC
This incident affected: SMS API (Asia & Oceania traffic).