Service Issue in Platform
Incident Report for Vonage API
Resolved
This problem has been resolved as of June 15, 2022 - 16:47 (UTC)

The following services were impacted:
SMS API: Between 11:22 (UTC) and 16:47 (UTC)

All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 15, 2022 - 16:54 UTC
Update
We are continuing to work on a fix for this issue and will update you as soon as we do.
Posted Jun 15, 2022 - 14:06 UTC
Identified
Our monitoring has alerted us to a service issue with our platform where customers may face delays for inbound and outbound SMS. It is currently affecting customers using both HTTP and SMPP services for SMS API starting at 11:22 UTC.
Currently the number of impacted messages is understood to be small.

The following products are impacted:
SMS API

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 15, 2022 - 12:57 UTC
This incident affected: SMS API (Outbound SMS, Inbound SMS).