Japan SMS - Delay impacting international brand traffic towards KDDI network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 09, 2022 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 13:33 UTC
Investigating
We are currently observing SMS delay towards Japan KDDI Network which is impacting international brand customers.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 09, 2022 - 11:29 UTC
This incident affected: SMS API (Asia & Oceania traffic).