Sri Lanka SMS - Degradation affecting Airtel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 16:01 UTC
Investigating
We are currently observing SMS delivery degradation towards Sri Lanka - Airtel. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 19, 2022 - 12:17 UTC
This incident affected: SMS API (Asia & Oceania traffic).