Kenya SMS - Degradation affecting Orange
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 13, 2022 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 08:36 UTC
Update
We continue to work with our carrier partners on this issue.
Posted May 12, 2022 - 03:14 UTC
Identified
We are currently observing SMS delivery degradation towards Kenya Orange. We are working with our carrier partners to resolve the issue, which seems to be on the network operator side, and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 11, 2022 - 14:24 UTC
This incident affected: SMS API (Africa traffic).