Messages API - Whatsapp Media Inbound
Incident Report for Vonage API
Resolved
This issue has been resolved.

All services have been restored.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jul 04, 2022 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2022 - 14:07 UTC
Identified
We're continuing to work with the Whatsapp support team on resolving this issue.

We will post updates as soon as we know more.
Posted Jul 01, 2022 - 02:12 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 16:42 UTC
Investigating
Some customers might receive a wrong extension when downloading Media file
workaround :Use the Content-Type header when downloading the Media file, and rename the file with the correct extensions
Posted Jun 29, 2022 - 16:42 UTC
This incident affected: [Beta] Messages API.