Brazil SMS - Degradation affecting Claro
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 03, 2022 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2022 - 12:27 UTC
Investigating
Please be informed that we are currently observing SMS delivery degradation towards Claro Brazil.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 03, 2022 - 05:21 UTC
This incident affected: SMS API (South & Central America traffic).