Dominican Republic - Degradation towards Altice Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 16, 2022 - 12:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 12:16 UTC
Investigating
We are currently observing SMS delivery degradation towards Dominican Republic Altice. We are working with our carrier partners to resolve the issue, which seems to be on the network operator side, and will issue an update as soon as more information becomes available.
Posted May 16, 2022 - 07:34 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).