Luxembourg SMS - Degradation for 2-way traffic towards Luxembourg Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 22:23 UTC
Investigating
We are currently observing 2-way SMS delivery degradation for messages sent towards a subset of our Luxembourg Long Virtual Numbers (35269100xxxx, 35269125xxxx, 35269125xxxx, 35269138xxxx, 35269146xxxx). You may experience failures or delays for Inbound and Outbound SMS through some of your subscribed Poland Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 30, 2022 - 17:35 UTC
This incident affected: SMS API (Europe traffic).