Tajikistan SMS - Delivery Degradation towards Megafon
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 21:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 16:33 UTC
Investigating
Please be advised that due to local issues with the operator Megafon in Tajikistan, we are currently experiencing delays and delivery degradation towards the subscribers of this network.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 04, 2022 - 11:33 UTC
This incident affected: SMS API (Asia & Oceania traffic).