Service Issue in Platform Voice API
Incident Report for Vonage API
Resolved
Service Issue in Platform Voice API has been resolved.
Posted Jun 23, 2022 - 22:08 UTC
Monitoring
Our monitoring has alerted us to a potential service issue with our platform. A small number of calls were impacted and we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:

- Voice API for WDC datacenter at 21:30:34 UTC time.

The issue is resolved and we will monitor for now.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 23, 2022 - 21:51 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).