Republic of the Congo SMS - Delivery degradation towards MTN network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 12, 2022 - 08:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 07:25 UTC
Investigating
We are currently observing SMS delivery degradation towards MTN network. We are working with our carrier partners to resolve the issue. An update will be provided as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions
Posted May 12, 2022 - 05:21 UTC
This incident affected: SMS API (Africa traffic).