Uzbekistan SMS - towards UCell (Coscom) and UMS
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 00:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 00:00 UTC
Update
We are currently observing SMS delivery degradation towards two networks in Uzbekistan - UCell (Coscom) and UMS
Posted Jun 08, 2022 - 18:03 UTC
Investigating
We are currently observing SMS delivery degradation towards UCell (Coscom) - Uzbekistan.
We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

ease contact support@api.vonage.com if you have any questions.
Posted Jun 08, 2022 - 17:54 UTC
This incident affected: SMS API (Asia & Oceania traffic).