Service Issue in Voice API and Conversation API: Client SDK
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 18, 2022 - 17:34 UTC
Monitoring
We have implemented a fix for this issue and all traffic is back to normal.

Customers may have experienced issues connecting to the Voice Client SDK at the URL ws-us-1.nexmo.com between 2022-05-17 14:35 UTC and 2022-05-18 17:34 UTC. The impact was limited to calls processed in our US East Data Center.

We will continue to monitor services during the next few hours and post updates should anything change.
Posted May 17, 2022 - 17:47 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our Client SDK. We are seeing problems with our client SDKs receiving events in our Washington DC datacentre.

If there is a customer impact, it is likely to be affecting the following products:
Voice API
Conversation API: Client SDK

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted May 17, 2022 - 16:02 UTC
This incident affected: [Beta] Conversation ([Beta] Conversation API) and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).