Indonesia SMS - Degradation for Inbound SMS towards a subset of Indonesia Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 22:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 21:22 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sent towards a subset of our Indonesia Long Virtual Numbers. You may experience failures or delays for Inbound SMS towards your subscribed Indonesia Long Virtual Numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 22, 2022 - 19:02 UTC
This incident affected: SMS API (Asia & Oceania traffic).