Kyrgyzstan SMS - Delivery degradation towards Beeline
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 11:02 UTC
Investigating
Please be advised that we are observing SMS delivery degradation towards Kyrgyzstan Beeline.

The issue is being investigated. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 24, 2022 - 07:58 UTC
This incident affected: SMS API (Asia & Oceania traffic).