Error Code 99 with Message Delivery Failures
Incident Report for Vonage API
Resolved
The issue with SMS delivery failures has been resolved.

The following services were impacted from 04/05/2022 14:00 UTC till 04/05/2022 17:28 UTC:

Product: SMS API
Region: APAC region

The issue has been resolved.
Please let support@api.vonage.com know if you continue to experience problems with this.
Posted May 06, 2022 - 09:58 UTC
Monitoring
The impact was confirmed as the following:

Starting from 04/05/2022 14:00 UTC till 04/05/2022 17:28 UTC, A small number of customers may have seen Error Code 99 with message delivery failures.
Impacted Region: APAC

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted May 05, 2022 - 18:13 UTC
This incident affected: SMS API (Outbound SMS).