Poland SMS - Degradation for 2-way traffic towards Poland Long Virtual Numbers
Incident Report for Vonage API
Resolved
Affected customers have been made aware and the numbers have been removed.
Posted Jun 20, 2022 - 13:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2022 - 13:47 UTC
Investigating
We are currently observing 2-way SMS delivery degradation for messages sent towards a subset of our Poland Long Virtual Numbers (4879935XXXX). You may experience failures or delays for Inbound SMS sending towards some of your subscribed Poland Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 09, 2022 - 10:38 UTC
This incident affected: SMS API (Outbound SMS, Inbound SMS).