Service Issue in Platform - Vonage API Dashboard
Incident Report for Vonage API
Resolved
Our Engineering team has confirmed that the fix is successful. Customers would no longer be seeing issues with their customer dashboard.
Posted May 20, 2022 - 18:58 UTC
Monitoring
We have implemented a fix for the underlying cause of the issue impacting Vonage API dashboard.

The list of data that were impacted as been confirmed as:
Vonage API Dashboard
Customers may have experienced intermittent issues in the Customer Dashboard, resulting in errors being displayed when using the Dashboard, or in some cases emails not being sent to their intended recipients.

Customers may have experienced this issue between 11-May-2022 08:00 UTC and 20-May- 2022 14:44 UTC

This issue is now resolved. We will continue to monitor during the next few hours and post updates should anything change.
Posted May 20, 2022 - 15:54 UTC
Identified
We have identified issues sporadically affecting HTTP requests made to dashboard.nexmo.com
Customers may experience intermittent issues in the Customer Dashboard, resulting in errors being displayed when using the Dashboard, or in some cases emails not being sent to their intended recipients.

We are currently working on implementing a fix and will post further updates here.
Posted May 20, 2022 - 14:45 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:
Vonage API Dashboard


We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted May 20, 2022 - 14:27 UTC
This incident affected: Nexmo Dashboard.