Service Issue in Verify Platform
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 17, 2022 - 06:37 UTC
Monitoring
We have identified the root cause of this issue.

There is no customer impact detected at the present moment.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted May 17, 2022 - 05:17 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting our Verify product.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted May 17, 2022 - 04:50 UTC
This incident affected: Verify API and Verify SDK.