Algeria SMS - Delivery degradation towards Orascom/ Djezzy
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 18:32 UTC
Investigating
We are currently observing SMS delivery degradation towards Algeria Orascom/ Djezzy. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 27, 2022 - 11:08 UTC
This incident affected: SMS API (Africa traffic).