Service Issue in Platform - Vonage API Dashboard and Verify API
Incident Report for Vonage API
Resolved
This problem has been resolved.

A post-mortem will be published in the next few days.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted May 12, 2022 - 17:09 UTC
Monitoring
We have implemented a fix for this issue.

The list of services that were impacted has been confirmed as:
Vonage API Dashboard sign-in
Verify API Request

Date/Time Impacted
2022/05/12 11:45 UTC - 14:04 UTC

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted May 12, 2022 - 14:14 UTC
Identified
We have identified the root cause of this issue.

Customers may experience errors submitting Verify API requests or issues signing in to the Vonage API Dashboard.

We are currently working on getting the issue fixed and will post further updates here.
Posted May 12, 2022 - 13:40 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting account sign-ups via the Vonage API Dashboard.


We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted May 12, 2022 - 13:21 UTC
This incident affected: Verify API and Verify SDK and Nexmo Dashboard.